Selasa, 28 September 2010

router dinamis dengan packet tracer

hihihi ,,
halo ,
kali ini saya posting gambar yang sama dengan yg sebelumnya .
tapi jika sebelumnya adalah router static, maka ini adalah router dinamis .

cekidoot !

siapakan

Buat 3 buah router dengan konfigurasi awal sebagai berikut :
nb : buat dengan RouterPT-Empty dengan 2 FastEthernet dan 2 Serial

dan laksanakan konfigurasi seperti dibawah ini .

Router#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface fastethernet 0/0
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
Router(config-if)#interface fastethernet 1/0
Router(config-if)#no shutdown

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet1/0, changed state to up
Router(config-if)#interface serial 2/0
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface Serial2/0, changed state to down
Router(config-if)#clock rate 9600
Router(config-if)#interface serial 3/0
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface Serial3/0, changed state to down
Router(config-if)#clock rate 9600

== KONFIGURASI IP ROUTER ==

Pada Router 1

Router>en
Router#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface fastethernet 0/0
Router(config-if)#ip address 192.168.3.254 255.255.255.0
Router(config-if)#interface serial 2/0
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#interface serial 3/0
Router(config-if)#ip address 192.168.2.1 255.255.255.0

Pada Router 0

Router#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface fastethernet 0/0
Router(config-if)#ip address 192.168.5.1 255.255.255.0
Router(config-if)#interface serial 2/0
Router(config-if)#ip address 192.168.1.254 255.255.255.0


Pada Router 2

Router#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface fastethernet 0/0
Router(config-if)#ip address 192.168.4.1 255.255.255.0
Router(config-if)#interface serial 2/0
Router(config-if)#ip address 192.168.2.2 255.255.255.0

== KONFIGURASI PC ==

ROUTER 0
PC 1 : IP 192.168.5.2 GW 192.168.5.1
PC 2 : IP 192.168.5.3 GW 192.168.5.1

ROUTER 1
PC 1 : IP 192.168.3.1 GW 192.168.3.254
PC 2 : IP 192.168.3.2 GW 192.168.3.254

ROUTER 2
PC 1 : IP 192.168.4.2 GW 192.168.4.1
PC 2 : IP 192.168.4.3 GW 192.168.4.1

== KONFIGURASI RIP ROUTER ==

Router 0

Router#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#router rip
Router(config-router)# network 192.168.2.0
Router(config-router)# network 192.168.3.0
Router(config-router)# network 192.168.4.0

Router 1

Router#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#router rip
Router(config-router)# network 192.168.4.0
Router(config-router)# network 192.168.5.0

Router 2

Router#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#router rip
Router(config-router)# network 192.168.1.0
Router(config-router)# network 192.168.2.0
Router(config-router)# network 192.168.3.0
Router(config-router)# network 192.168.5.0

router static dan access list ( packet tracer )














untuk mempraktikkan materi diatas , perlu disiapkan :

3 buah router
3 buah switch
6 buah pc client , masing - masing 2 buah pada router

naah , kalau sudah siap lakukan konfigurasinya .

Buat 3 buah router dengan konfigurasi awal sebagai berikut :
nb : buat dengan RouterPT-Empty dengan 2 FastEthernet dan 2 Serial

Router#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface fastethernet 0/0
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
Router(config-if)#interface fastethernet 1/0
Router(config-if)#no shutdown

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet1/0, changed state to up
Router(config-if)#interface serial 2/0
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface Serial2/0, changed state to down
Router(config-if)#clock rate 9600
Router(config-if)#interface serial 3/0
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface Serial3/0, changed state to down
Router(config-if)#clock rate 9600

1. KONFIGURASI IP ROUTER

Pada Router 1

Router>en
Router#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface fastethernet 0/0
Router(config-if)#ip address 192.168.3.254 255.255.255.0
Router(config-if)#interface serial 2/0
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#interface serial 3/0
Router(config-if)#ip address 192.168.2.1 255.255.255.0

Pada Router 0

Router#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface fastethernet 0/0
Router(config-if)#ip address 192.168.5.1 255.255.255.0
Router(config-if)#interface serial 2/0
Router(config-if)#ip address 192.168.1.254 255.255.255.0


Pada Router 2

Router#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface fastethernet 0/0
Router(config-if)#ip address 192.168.4.1 255.255.255.0
Router(config-if)#interface serial 2/0
Router(config-if)#ip address 192.168.2.2 255.255.255.0

== KONFIGURASI ROUTER STATIK ==

Pada Router 1

Router>EN
Router#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#ip route 192.168.4.0 255.255.255.0 192.168.2.2
Router(config)#ip route 192.168.5.0 255.255.255.0 192.168.1.254

Pada Router 0

Router>en
Router#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#ip route 192.168.2.0 255.255.255.0 192.168.1.1
Router(config)#ip route 192.168.3.0 255.255.255.0 192.168.2.1
Router(config)#ip route 192.168.4.0 255.255.255.0 192.168.2.1

Pada Router 2

Router>en
Router#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#ip route 192.168.1.0 255.255.255.0 192.168.2.1
Router(config)#ip route 192.168.2.0 255.255.255.0 192.168.2.1
Router(config)#ip route 192.168.3.0 255.255.255.0 192.168.2.1
Router(config)#ip route 192.168.5.0 255.255.255.0 192.168.2.1
Router(config)#ip route 192.168.5.0 255.255.255.0 192.168.1.1

Sambungkan semua router dengan kabel serial DTE, peta sambungan jaringan seperti dibawah ini. lalu kemudian lakukan test ping.

2. konfigurasi client

Koneksikan Router dengan SwitchPT dan PC dengan memakai 'automatically choose connection type' (otomatis pilih koneksi)

ROUTER 0
PC 1 : IP 192.168.5.2 GW 192.168.5.1
PC 2 : IP 192.168.5.3 GW 192.168.5.1

ROUTER 1
PC 1 : IP 192.168.3.1 GW 192.168.3.254
PC 2 : IP 192.168.3.2 GW 192.168.3.254

ROUTER 2
PC 1 : IP 192.168.4.2 GW 192.168.4.1
PC 2 : IP 192.168.4.3 GW 192.168.4.1

setelah itu , bisa kamu lakukan test ping seperi biasa .
selamat mencoba ...

slide kulo